Quantcast

Eclipse/PsychoPath XPath 2 update

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Eclipse/PsychoPath XPath 2 update

Mukul Gandhi-4
Hello all,
   Here's a new release update about, Eclipse/PsychoPath XPath 2.0 engine:

http://intellectualcramps.blogspot.com/2010/03/psychopath-xpath-20-version-11.html

Xerces-J user's could use this PsychoPath XPath 2 release for XSD 1.1
processing, which brings some new bug fixes, and near to 100% XPath 2
spec compliance.


--
Regards,
Mukul Gandhi

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Eclipse/PsychoPath XPath 2 update

Michael Glavassevich-3

Hi Mukul,

Thanks for the update.

We should add some information on where to download new versions of PsychoPath to an FAQ so that users would know where to find it.

Michael Glavassevich
XML Parser Development
IBM Toronto Lab
E-mail: [hidden email]

E-mail: [hidden email]

Mukul Gandhi <[hidden email]> wrote on 03/17/2010 12:08:53 PM:

> Hello all,
>    Here's a new release update about, Eclipse/PsychoPath XPath 2.0 engine:
>
> http://intellectualcramps.blogspot.com/2010/03/psychopath-xpath-20-
> version-11.html
>
> Xerces-J user's could use this PsychoPath XPath 2 release for XSD 1.1
> processing, which brings some new bug fixes, and near to 100% XPath 2
> spec compliance.
>
>
> --
> Regards,
> Mukul Gandhi
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Eclipse/PsychoPath XPath 2 update

Mukul Gandhi-4
Hi Michael,
   I would suggest to have following FAQ entries about, PsychoPath
engine for Xerces-J 2.10.0.

PsychoPath Engine
1) Information and download links
  a) http://wiki.eclipse.org/PsychoPathXPathProcessor - PsychoPath
processor, Eclipse wiki pages.
  b) http://download.eclipse.org/webtools/downloads/ - "Eclipse, Web
Tools Platform" download page. PsychoPath engine is bundled, with
Eclipse WTP builds.
  c) https://build.eclipse.org/hudson/view/WTP/job/cbi-wtp-wst.xsl.psychopath/
- A standalone, PsychoPath jar could be downloaded from this Eclipse,
continuous build download page. The most latest, development build of
PsychoPath could be downloaded from here.

2) JRE requirements
A minimum JRE level of 1.5 is needed, to run latest PsychoPath library
from Eclipse. The PsychoPath engine, bundled with Xerces supports a
min JRE level of 1.3, but it has lesser XPath 2.0 language compliance.

You could change the contents of these information, as you might find
more appropriate to mention in actual, FAQ pages.

On Wed, Mar 31, 2010 at 8:15 PM, Michael Glavassevich
<[hidden email]> wrote:

> Hi Mukul,
>
> Thanks for the update.
>
> We should add some information on where to download new versions of
> PsychoPath to an FAQ so that users would know where to find it.
>
> Michael Glavassevich
> XML Parser Development
> IBM Toronto Lab
> E-mail: [hidden email]
> E-mail: [hidden email]



--
Regards,
Mukul Gandhi

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Eclipse/PsychoPath XPath 2 update

Michael Glavassevich-3

Thanks Mukul. I will add that to the documentation when I get an opportunity.

Michael Glavassevich
XML Parser Development
IBM Toronto Lab
E-mail: [hidden email]

E-mail: [hidden email]

Mukul Gandhi <[hidden email]> wrote on 03/31/2010 11:35:39 AM:

> Hi Michael,
>    I would suggest to have following FAQ entries about, PsychoPath
> engine for Xerces-J 2.10.0.
>
> PsychoPath Engine
> 1) Information and download links
>   a) http://wiki.eclipse.org/PsychoPathXPathProcessor - PsychoPath
> processor, Eclipse wiki pages.
>   b) http://download.eclipse.org/webtools/downloads/ - "Eclipse, Web
> Tools Platform" download page. PsychoPath engine is bundled, with
> Eclipse WTP builds.
>   c) https://build.eclipse.org/hudson/view/WTP/job/cbi-wtp-wst.xsl.psychopath/
> - A standalone, PsychoPath jar could be downloaded from this Eclipse,
> continuous build download page. The most latest, development build of
> PsychoPath could be downloaded from here.
>
> 2) JRE requirements
> A minimum JRE level of 1.5 is needed, to run latest PsychoPath library
> from Eclipse. The PsychoPath engine, bundled with Xerces supports a
> min JRE level of 1.3, but it has lesser XPath 2.0 language compliance.
>
> You could change the contents of these information, as you might find
> more appropriate to mention in actual, FAQ pages.
>
> On Wed, Mar 31, 2010 at 8:15 PM, Michael Glavassevich
> <[hidden email]> wrote:
> > Hi Mukul,
> >
> > Thanks for the update.
> >
> > We should add some information on where to download new versions of
> > PsychoPath to an FAQ so that users would know where to find it.
> >
> > Michael Glavassevich
> > XML Parser Development
> > IBM Toronto Lab
> > E-mail: [hidden email]
> > E-mail: [hidden email]
>
>
>
> --
> Regards,
> Mukul Gandhi
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]

Loading...